Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

UltiDev not running on XP SP3 + asp.net 4.0
asap1974
#1 Posted : Thursday, May 3, 2018 3:46:20 AM(UTC)
Groups: Member
Joined: 4/12/2018(UTC)
Posts: 6

Thanks: 4 times
As in subject, i post a screenshot:

https://ibb.co/kxvAeS

any ideas?
asap1974 attached the following image(s):
asap1974 attached the following image(s): ultidev.jpg
Ultidev Team
#2 Posted : Thursday, May 3, 2018 9:40:22 AM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,253

Thanks: 28 times
Was thanked: 59 time(s) in 58 post(s)
Hi there!

Please refer to this support forum post. If you think this is the same issue, we can provide and older version of the UWS that may help.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
1 user thanked Ultidev Team for this useful post.
asap1974 on 5/3/2018(UTC)
asap1974
#3 Posted : Thursday, May 3, 2018 10:04:01 AM(UTC)
Groups: Member
Joined: 4/12/2018(UTC)
Posts: 6

Thanks: 4 times
Ok, i'll try an older version of UltiDev server pro, maybe i can install it.
Thank you very much!
Ultidev Team
#4 Posted : Thursday, May 3, 2018 2:23:49 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,253

Thanks: 28 times
Was thanked: 59 time(s) in 58 post(s)
Hi,

Build 19 can be obtained here.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
1 user thanked Ultidev Team for this useful post.
asap1974 on 5/4/2018(UTC)
asap1974
#5 Posted : Friday, May 4, 2018 4:02:19 AM(UTC)
Groups: Member
Joined: 4/12/2018(UTC)
Posts: 6

Thanks: 4 times
it works, thank you!
It requires .net 2.0 at least (i installed 3.5) to works.
So, i've to install .net 2.0 (or 3.5) AND .net 4.0???
Thank you.
Ultidev Team
#6 Posted : Friday, May 4, 2018 12:42:27 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,253

Thanks: 28 times
Was thanked: 59 time(s) in 58 post(s)
No problem!
We are happy we were able to help.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
1 user thanked Ultidev Team for this useful post.
asap1974 on 5/5/2018(UTC)
asap1974
#7 Posted : Saturday, May 5, 2018 3:26:11 AM(UTC)
Groups: Member
Joined: 4/12/2018(UTC)
Posts: 6

Thanks: 4 times
Can you confirm please?
If my web-site is in asp.net 4.0, have I to install both asp.net 2.0 and asp.net 4.0?
Thank you for your kind attention.
Ultidev Team
#8 Posted : Monday, May 7, 2018 1:59:26 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,253

Thanks: 28 times
Was thanked: 59 time(s) in 58 post(s)
Hi,

.NET 2.0 is required for the installation of the program.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
1 user thanked Ultidev Team for this useful post.
asap1974 on 5/8/2018(UTC)
Rss Feed  Atom Feed
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.