Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Ultidev Memory Climb Windows 2008 r2
Brizellious
#1 Posted : Wednesday, March 22, 2017 6:18:16 AM(UTC)
Groups: Member
Joined: 3/22/2017(UTC)
Posts: 1
Location: bournemouth

Hi i have 3 separate sites using the Ultidev service in this environment and all 3 continuously climb in memory until the UWS.AppHost.Clr4.AnyCPU.exe eventually crashes out.I have upgraded to the latest version but we are still seeing the same issues. Has anyone else experienced this issue or have any idea how to resolve it?

Windows is fully up to date and the software has been fully uninstalled and re-installed.

Thanks
Brizellious attached the following image(s):
Brizellious attached the following image(s): Capture.JPG
Ultidev Team
#2 Posted : Wednesday, March 22, 2017 6:19:23 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,247

Thanks: 28 times
Was thanked: 55 time(s) in 54 post(s)
Hi,

We have tested UWS quite extensively for memory leaks and are fairly sure that if there is a leak, it's usually hosted applications that do that, rather than our code. To verify, try to stress-test our registration application (ensure it's hosted in a different host process). You will likely see that memory usage of the host process hosting only our application will grow up to a point, and then level out. If you can stress our application to the point that it crashes the host, please let us know. Otherwise, you probably need to contact the vendor of your app(s).

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
Rss Feed  Atom Feed
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.