Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Error Installing/Uninstalling in Win7
jhahn-mpr
#1 Posted : Tuesday, August 19, 2014 1:52:52 PM(UTC)
Groups: Member
Joined: 8/19/2014(UTC)
Posts: 2
Location: Princeton NJ

Hi All,

I've searched for this topic and found it a few times, but it seems like the install file that corrects this is always sent via email.

The UltiDev product did not install correctly on someone's computer in our company (I'm in the IT group). I tried to run the uninstall and I got the 2869 error. Here is the log from the Application Event Viewer:

The description for Event ID 11001 from source MsiInstaller cannot be found. Either the component that raises this event is not installed on

your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Product: UltiDev Cassini Web Server for ASP.NET 2.0 -- Error 1001.
(NULL)
(NULL)
(NULL)
(NULL)
(NULL)

the message resource is present but the message is not found in the string/message table

I see that there is a post that has been stuck that has a resolution for this in Vista. Does the same solution apply to Win7? If not, could someone direct me to something that will? I've tried searching through, but haven't found links to anything. Sorry if I missed it already!
Ultidev Team
#2 Posted : Tuesday, August 19, 2014 7:48:48 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,253

Thanks: 28 times
Was thanked: 59 time(s) in 58 post(s)
Hi there!

Error 1001 is a catch-all MSI error and unfortunately provides very little to help troubleshooting it. We recommend downloading UltiDev Cassini legacy product and try to repair and uninstall. If that fails, please use MSI cleanup utility as a last resort to remove corrupted installation (files will need to be deleted manually).

After that, you may want to install UltiDev Web Server Pro (UWS) - it is backward compatible with legacy Cassini product and of higher quality.

As for patches distributed by email, in the past we have provided 32-bit build of Cassini, which is required when applications run 32-bit components, which does not appear to be the case here. If you manage to uninstall or remove failed Cassini installation, UWS should have no problem getting installed.

Please let us know if information has helped.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
Guest
#4 Posted : Monday, August 25, 2014 5:14:23 AM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#5 Posted : Tuesday, August 26, 2014 3:31:11 AM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#6 Posted : Tuesday, August 26, 2014 1:06:59 PM(UTC)
Groups:

Message was deleted by a Moderator.
jhahn-mpr
#3 Posted : Thursday, August 28, 2014 9:44:07 AM(UTC)
Groups: Member
Joined: 8/19/2014(UTC)
Posts: 2
Location: Princeton NJ

Ultidev Team;6550 wrote:
Hi there!

Error 1001 is a catch-all MSI error and unfortunately provides very little to help troubleshooting it. We recommend downloading UltiDev Cassini legacy product and try to repair and uninstall. If that fails, please use MSI cleanup utility as a last resort to remove corrupted installation (files will need to be deleted manually).

After that, you may want to install UltiDev Web Server Pro (UWS) - it is backward compatible with legacy Cassini product and of higher quality.

As for patches distributed by email, in the past we have provided 32-bit build of Cassini, which is required when applications run 32-bit components, which does not appear to be the case here. If you manage to uninstall or remove failed Cassini installation, UWS should have no problem getting installed.

Please let us know if information has helped.

Best regards,
UltiDev Team.


Hi UltiDev Team,

I tried the suggestions you made here and that didn't seem to fix the issue. I actually have the same issue now with the legacy version where it won't uninstall. Is there any more details I can grab to help with the trouble shooting process?
Ultidev Team
#7 Posted : Thursday, August 28, 2014 4:59:26 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,253

Thanks: 28 times
Was thanked: 59 time(s) in 58 post(s)
Hi!

If going back to a Restore Point is practical, consider doing that. If not, MSI Cleanup has never failed us before when an installation is corrupted. We are afraid there is not much else we can suggest.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
Guest
#8 Posted : Friday, October 31, 2014 11:33:51 PM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#9 Posted : Saturday, November 8, 2014 8:40:06 PM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#10 Posted : Monday, December 1, 2014 9:01:25 PM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#11 Posted : Thursday, April 9, 2015 6:43:36 PM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#12 Posted : Friday, August 14, 2015 4:25:53 AM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#13 Posted : Thursday, September 3, 2015 2:39:40 AM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#14 Posted : Friday, September 4, 2015 1:05:15 AM(UTC)
Groups:

Message was deleted by a Moderator.
Guest
#15 Posted : Tuesday, November 29, 2016 8:08:16 AM(UTC)
Groups:

Message was deleted by a Moderator.
Rss Feed  Atom Feed
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.