Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Script errors when opening UWS Explorer
vn1029
#1 Posted : Saturday, August 19, 2017 5:31:49 PM(UTC)
Groups: Member
Joined: 8/19/2017(UTC)
Posts: 2

Sorry for two posts in a row, but one thing I noticed was that whenever I open the UWS explorer, it prompts me 4 or so times about a script error before displaying the UWS product web page. I'm trying to attach a screenshot but it doesn't let me.
Is there a way to stop these prompts?
Ultidev Team
#2 Posted : Friday, August 25, 2017 10:46:24 AM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,247

Thanks: 28 times
Was thanked: 55 time(s) in 54 post(s)
Hi!

We are sorry for the delayed reply. We have noticed that latest version of the IE, rendering the home screen of the UWS explorer, started throwing those error message boxes. While we are looking in the problem, the workaround is to select a host or an app on the left navbar - that will hide the home page and the annoying screen should go away.

Best regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
Rss Feed  Atom Feed
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.