Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Installation of UltiDev Cassini Web Server
televis
#1 Posted : Thursday, July 13, 2006 4:44:21 AM(UTC)
Groups: Member
Joined: 7/13/2006(UTC)
Posts: 3
Location: Italy

Hello,
I have installed the final cut release of 10 July.
It seems that internet connection to the UtilDev site is required.
Is it possible avoid it in order to install the web server in standalone pc ?

Like Markus, I experienced the same problem with the installation of UltiDev Cassini Web Server for Visual Studio Developers that failed and no entries in my Start Menu.
The setup correctly install "UltiDev Cassini Web Server Explorer" and
"UltiDev Cassini Web Server for ASP.NET 2.0"


Thank's
Best regards
Andrea
Ultidev Team
#2 Posted : Thursday, July 13, 2006 5:30:29 AM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,065

Thanks: 28 times
Was thanked: 35 time(s) in 34 post(s)
Hello, Andrea.

Regarding the installation problem, do you by chance running non-English version of XP too, like Markus? We will install non-English version of XP and test the product. We'll try to fix it as soon as possible as it may affect signinficant number of people.

Regarding the internet connection, it is required only when developers' version is being installed. But if you ship your ASP.NET application together with Cassini included as a prerequisite, it may or may not require internet connection depending on your prerequisites settings:

If you select "Download .. from the same location", all prerequisites will be put in the appropriate subfolders under the folder containing your application's setup.exe and MSI, and all components will be installed from there instead of internet.

Thank you for your feedback,
All the best,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
Guest
#3 Posted : Thursday, July 13, 2006 5:52:09 AM(UTC)
Groups:
Joined: 11/1/2005(UTC)
Posts: 261

Hy,
I have windows XP Professional in italian, Service Pack 2.

Thank's
Ciao Andrea
Ultidev Team
#4 Posted : Thursday, July 13, 2006 5:58:53 AM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,065

Thanks: 28 times
Was thanked: 35 time(s) in 34 post(s)
Buona sera, Andrea.

Thank you for information. We now think we know what is the problem. We'll post the update as soon as it is available.

Regards,
UltiDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
Ultidev Team
#5 Posted : Thursday, July 13, 2006 8:26:51 PM(UTC)
Ultidev Team

Groups: Administration
Joined: 11/3/2005(UTC)
Posts: 2,065

Thanks: 28 times
Was thanked: 35 time(s) in 34 post(s)
Hello, Andrea.
Please try the latest version. Please let us know if it resolved the issue.

Regards,
UtliDev Team.
Please donate at http://www.ultidev.com/products/Donate.aspx to help us improve our products.
televis
#6 Posted : Friday, July 14, 2006 3:57:43 AM(UTC)
Groups: Member
Joined: 7/13/2006(UTC)
Posts: 3
Location: Italy

Hello Team,
now the installation completes correctly.

Thank you and regards
Andrea
Quick Reply Show Quick Reply
Rss Feed  Atom Feed
Users browsing this topic
Guest
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.